No access to Tidepool production service
Incident Report for Tidepool
Resolved
The issue has been resolved.
Posted Feb 06, 2020 - 14:34 PST
Investigating
We are currently investigating this issue.
Posted Feb 06, 2020 - 14:14 PST
This incident affected: Tidepool Web (app.tidepool.org), API (api.tidepool.org) and Tidepool Uploader (Insulin pumps, Continuous glucose monitors (CGM), Blood glucose meters).