Elevated API Errors
Incident Report for Tidepool
Resolved
This incident has been resolved.
Posted Apr 18, 2020 - 11:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2020 - 10:52 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2020 - 10:50 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Apr 18, 2020 - 10:42 PDT
This incident affected: Tidepool Web (app.tidepool.org) and API (api.tidepool.org).