Tidepool Mobile upload failures
Incident Report for Tidepool
Resolved
Our engineering team has confirmed all services are fully operational and stable. If you experience any issues or have any questions, please contact support@tidepool.org.
Posted May 12, 2021 - 03:31 PDT
Update
Our engineering team continues to monitor our systems and is finalizing work to fully resolve this incident. Currently, all services are fully operational but we will leave this status in place until all development and testing has concluded. We anticipate this work to be deployed and verified by Wednesday, May 12. Please contact support@tidepool.org if you have any questions.
Posted May 10, 2021 - 14:13 PDT
Monitoring
A fix has been implemented and we are monitoring the performance of our systems. We will provide an update by 6:00 pm EDT.
Posted May 09, 2021 - 09:08 PDT
Identified
We've identified the cause of this incident and will be implementing a fix as quickly as possible. Given the nature of the fix, we will issue an update to this incident on Sunday, May 9 by 12:00pm EDT
Posted May 08, 2021 - 13:13 PDT
Update
Our engineering team's investigation into the cause and a resolution to this incident continues. Our next update will be provided by 4:00 pm EDT.
Posted May 08, 2021 - 12:18 PDT
Update
Our engineering team continues to work to resolve this incident. Please contact support@tidepool.org if you have any questions.
Posted May 08, 2021 - 11:46 PDT
Update
Our engineering team continues to investigate this incident. We will update this incident report within the next 30 minutes.
Posted May 08, 2021 - 11:16 PDT
Update
We do not have any new details to share at this time. As our investigation continues, we will continue to update this incident report.
Posted May 08, 2021 - 10:44 PDT
Update
Our investigation continues into this incident. We will provide another update within the next 30 minutes.
Posted May 08, 2021 - 10:08 PDT
Update
We are continuing to investigate this issue and will update this status within the next 30 minutes with any new details as we confirm them.
Posted May 08, 2021 - 09:16 PDT
Investigating
We are currently investigating an issue impacting users attempting to upload data from Apple Health using Tidepool Mobile. We'll continue to update this status as our investigation continues.
Posted May 08, 2021 - 08:43 PDT
This incident affected: Tidepool Mobile.