Dexcom connections are down
Incident Report for Tidepool
Resolved
This incident has been resolved.
Posted May 01, 2024 - 19:43 PDT
Update
We are continuing to monitor Dexcom's status at https://status.dexcom.com/ for new updates on their progress to resolving this issue.
Posted May 01, 2024 - 13:24 PDT
Monitoring
Dexcom is experiencing issues with their services, preventing direct connections from successfully importing data. We are monitoring https://status.dexcom.com/ for additional updates.
Posted May 01, 2024 - 10:19 PDT
This incident affected: Device Partner Cloud Connections (Dexcom).