Tidepool APIs unavailable
Incident Report for Tidepool
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 13:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2020 - 13:54 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 12, 2020 - 13:48 PDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2020 - 13:17 PDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2020 - 12:47 PDT
Update
We are continuing to investigate this issue.
Posted Jun 12, 2020 - 12:46 PDT
Investigating
We are currently investigating this issue.
Posted Jun 12, 2020 - 12:45 PDT
This incident affected: Tidepool Web (app.tidepool.org) and API (api.tidepool.org).