Tidepool.org web site fails to display some content
Incident Report for Tidepool
Resolved
Contentful has resolved the problem.
Posted Jun 09, 2021 - 06:47 PDT
Identified
Our CDN provider, Contentful, is having an issue that has an impact on Tidepool's marketing web site, tidepool.org. A fix has been deployed but it has not yet resolved the problem for us.

More status: https://www.contentfulstatus.com/incidents/2fx3744ppbqk
Posted Jun 09, 2021 - 06:31 PDT
This incident affected: Public Web Site (tidepool.org).